全球领先

认证服务商

国家首批首批CA机构

官方、权威、可信

Firefox无法安全连接,因为该网站使用SSL协议的不安全的一个旧版本

本文介绍了为什么你可以得到消息“ Firefox无法安全连接(网站名称),因为该网站的SSL协议使用了一个旧的,不安全的版本“时,试图去某些安全网站(HTTPS )。

 Firefox无法安全连接,因为该网站使用SSL协议的不安全的一个旧版本-1

支持为SSL V2(安全套接字层2.0)默认情况下禁用。虽然大多数网站已经移动到一个更好的加密协议,一些没有。如果你访问一个网站,只支持SSL V2,您会收到上述错误在Firefox。

 

您应该联系网站的所有者,并要求他们支持一个较新的加密协议。您还可以通过打开报告的Firefox开发的网站“ 帮助“菜单,并选择“报告残破的 网站… …。

 

如果您必须访问该网站,您可以打开SSL V2支持。

 

SSL V2被禁用的一个原因。这是一个有缺陷的安全机制,并可能被别人截获发送到SSL V2站点的任何信息。

在“ 位置 “ 栏,键入“关于:配置,然后按 ENTER 。

关于:配置“,这可能丧失保修”的警告页面,可能会出现。我会小心,我的承诺!,继续向有关:config页面。

在过滤器 “框中,键入SSL2。

双击每个偏好线,将其设置为 true 。

启用SSL V2,你现在应该能够访问该网站。

最新文章:

在线咨询

您好,请问有什么可以帮助您?

SSL证书/代码(数字)签名证书/https证书

天威诚信